Wie erfolgt die Umstellung auf die neuen TSM/ISP-Server?


Ausführliche Frage:

Ich soll ja meine Backup-Clienten auf die neuen TSMISP8-Server umstellen. Wie mache ich das? Wie gehen wir vor?

Antwort:

Clients in den Versionen 7.1.0.0 -- 7.1.6.5 und ab Version 8.1.5. sollten problemlos laufen. Die 7'er Client nutzen voreingestellt kein SSL/TLS und die neuen 8.1.'er installieren (in der Regel) das TLS-Zertifikat selbst.

Problematisch sind somit die Versionen >= 7.1.8.0 und 8'er bis 8.1.4.x, die zwar TLS nutzen wollen, aber das Server-Zertfikat nicht selbstständig installieren.

Abhilfe besteht in der Installation der entsprechenden (neuesten) Clients.

Das Zertifikat kann auch manuell installiert werden, die Anleitung findet sich im GitLab bei den Serverzertfikaten [1]

Hintegrundinformationen:

[1] Liste der Serverzertifikate

2021-04-29 11:58 Bjoern Nachtwey {writeRevision}
Durchschnittliche Bewertung: 0 (0 Abstimmungen)

Kommentieren nicht möglich